On Thu, Aug 26, 2010 at 17:29:43 (CEST), David Kalnischkies wrote:

> 2010/8/26 Reinhard Tartler <siret...@tauware.de>:
>> I'm still waiting for an answer on this question. Is this issue solved
>> with the latest upload, or do you prefer me to upload the patch posted
>> above?
>
> It would be nice if you could fix it in your package
> (which at least feels a bit cleaner anyway: liba2 breaks liba1
> sounds saner than libpartlyunrelated breaks liba1).

After preparing an upload for this, I've tried to reproduce this issue
myself in a virtual machine. The thing is, I've not been able to
reproduce this neither with lenny's apt, nor squeeze's apt (0.7.25.3)
nor sid's (0.8.0) apt.

What I've did was:

 - do a basic lenny installation
 - apt-get install install ffmpeg
 - sed -i s,lenny,sid,g /etc/apt/sources.list
 - apt-get update -qq
 - apt-get install ffmpeg

AFAIUI the bugreport, this should trigger this bug, however, I fail to
reproduce it. I've also tried with vlc and vlc-nox, but this worked just
fine as well.

Lucas, could you please assist me here how to reproduce this bug?

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to