Package: jackd2
Version: 1.9.5~dfsg-19
Severity: normal

The jack_control which is part of jackd2 requires python-dbus to run.

jackd2 does not depend on python-dbus.


-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'testing'), (300, 'unstable'), (295, 
'experimental'), (290, 'stable-i386'), (280, 'testing-i386'), (270, 
'unstable-i386'), (150, 'experimental-i386')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.36-rc3-r600fence-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages jackd2 depends on:
ii  coreutils                 8.5-1          GNU core utilities
ii  debconf [debconf-2.0]     1.5.24         Debian configuration management sy
ii  libasound2                1.0.23-1       shared library for ALSA applicatio
ii  libc6                     2.11.2-2       Embedded GNU C Library: Shared lib
ii  libcelt0-0                0.7.1-1        The CELT codec runtime library
ii  libdbus-1-3               1.2.1-5+lenny1 simple interprocess messaging syst
ii  libexpat1                 2.0.1-4+lenny3 XML parsing C library - runtime li
ii  libgcc1                   1:4.4.4-8      GCC support library
ii  libjack-jackd2-0          1.9.5~dfsg-19  JACK Audio Connection Kit (librari
ii  libncurses5               5.7+20100313-2 shared libraries for terminal hand
ii  libreadline6              6.1-3          GNU readline and history libraries
ii  libsamplerate0            0.1.4-1        audio rate conversion library
ii  libsndfile1               1.0.21-3       Library for reading/writing audio 
ii  libstdc++6                4.4.4-8        The GNU Standard C++ Library v3
ii  python                    2.6.5-13       interactive high-level object-orie

Versions of packages jackd2 recommends:
pn  jackd2-firewire               <none>     (no description available)
ii  libpam-modules                1.1.1-4    Pluggable Authentication Modules f
ii  qjackctl                      0.3.6-1+b1 User interface for controlling the

Versions of packages jackd2 suggests:
pn  jack-tools                    <none>     (no description available)
pn  libjackasyn0                  <none>     (no description available)
pn  meterbridge                   <none>     (no description available)

-- debconf-show failed



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to