Your message dated Tue, 07 Sep 2010 09:23:16 +0200
with message-id <8739tmhva3....@faui44a.informatik.uni-erlangen.de>
and subject line Closing old report
has caused the Debian Bug report #358123,
regarding audacity: Does not start
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
358123: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=358123
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Subject: audacity: Does not start
Package: audacity
Version: 1.2.4b-2
Severity: grave
Justification: renders package unusable

*** Please type your report below this line ***

Audacity fails to start with the following error message:

Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 396 error_code 8 request_code 147 minor_code 3
  Gdk-ERROR **: BadMatch (invalid parameter attributes)
    serial 400 error_code 8 request_code 147 minor_code 3

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.15
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)


Versions of packages audacity depends on:

ii  libc6                        2.3.6-3     GNU C Library: Shared libraries 
ii  libflac++5                   1.1.2-3.1   Free Lossless Audio Codec - C++ 
ii  libflac7                     1.1.2-3.1   Free Lossless Audio Codec - 
ii  libgcc1                      1:4.0.3-1   GCC support library
ii  libid3tag0                   0.15.1b-8   ID3 tag reading library from the 
ii  libmad0                      0.15.1b-2.1 MPEG audio decoder library
ii  libogg0                      1.1.3-2     Ogg Bitstream Library
ii  libsndfile1                  1.0.12-3    Library for reading/writing audio
ii  libstdc++6                   4.0.3-1     The GNU Standard C++ Library v3
ii  libvorbis0a                  1.1.2-1     The Vorbis General Audio Compress
ii  libvorbisenc2                1.1.2-1     The Vorbis General Audio Compress
ii  libvorbisfile3               1.1.2-1     The Vorbis General Audio Compress
ii  libwxgtk2.4-1                2.4.4.1.1   wxWindows Cross-platform C++ GUI 

audacity recommends no packages.


--- End Message ---
--- Begin Message ---
Version: 1.3.12-5

This issue is reportedly unreproducible in current sid. Since I cannot
reproduce it myself, I'm therefore closing this bug for the version that
will appear in squeeze.

I *think* that it is also unreproducible in lenny, but I don't have a
machine to test here.

thanks for the report and sorry for taking so long to get back to you.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to