(new) liblscp-dbg_0.5.6-1_amd64.deb extra debug
LinuxSampler Control Protocol library - debugging symbols
 This package is for use with the LinuxSampler audio sampling
 engine / library and packages.
 Wraps the LinuxSampler network protocol and offers a
 convenient API in form of a C library.
 .
 This package contains the debugging symbols.
liblscp-dev_0.5.6-1_all.deb
  to main/libl/liblscp/liblscp-dev_0.5.6-1_all.deb
(new) liblscp6_0.5.6-1_amd64.deb optional libs
LinuxSampler Control Protocol wrapper library
 This package is for use with the LinuxSampler audio sampling
 engine /  library and packages.
 Wraps the LinuxSampler network protocol and offers a
 convenient API in form of a C library.
liblscp_0.5.6-1.debian.tar.gz
  to main/libl/liblscp/liblscp_0.5.6-1.debian.tar.gz
liblscp_0.5.6-1.dsc
  to main/libl/liblscp/liblscp_0.5.6-1.dsc
liblscp_0.5.6.orig.tar.gz
  to main/libl/liblscp/liblscp_0.5.6.orig.tar.gz
Changes: liblscp (0.5.6-1) experimental; urgency=low
 .
  * New upstream release.
  * Bump SONAME: liblscp2 -> liblscp6.
  * Add git-buildpackage config file.
  * New maintainer: Debian Multimedia Maintainers Team (Closes: #474527).
  * Add myself to Uploaders list.
  * Switch to format 3.0 (quilt).
  * Drop dpatch support, delete all obsolete patches.
  * Update watch file.
  * Add .gitignore file.
  * Switch to DH 7 + autotools_dev add-on.
  * Remove README.Debian, no longer necessary.
  * Build-Depends on autoconf, refresh automake build-dep.
  * Set the architecture of the -DEV package to all, make all required
    changes to keep it binNMUable.
  * Remove and skip debian/Makefile.*, they were provided by upstream's
    packaging and we don't need them anymore.
  * Drop static objects, drop libtool's junk (*.la files).
  * Update debian/copyright, adopt DEP-5 style proposal.
  * Nothing to install under /usr/share/aclocal, update install file.
  * Build and install the documentation.
  * Improve packages short description.
  * Update Standards to 3.9.1.
  * Move upstream's URL to source stanza.
  * Add -DBG package.


Override entries for your package:
liblscp-dev_0.5.6-1_all.deb - optional libdevel
liblscp_0.5.6-1.dsc - source libs

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 474527 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to