notfixed 536705  creox/0.2.2rc2-4
found 536705  creox/0.2.2rc2really0.2.2rc2-1
reopen 536705 !
thanks


On Mon, 26 Jul 2010 23:22:17 +0200 Francesco Poli wrote:

> On Thu, 22 Jul 2010 16:01:48 +0200 Adrian Knoth wrote:
[...]
> > creox is working fine, I've just tried it.
> 
> I have been unable to get creox, fmit (see bug #523925), or rakarrack
> (see bug #578309) to work correctly with my setup.
> 
> 
> [...]
> > You're clearly using it in a wrong way.
> 
> Quite possible, but I would like to find out why!   ;-)

I've just tried for the n-th time: it does not work for me.
Please help me in pinpointing the problem!

> 
> > It helps to fire up qjackctl and
> > manually rewire the signal flow.
> 
> I've done so many times: even in the simplest case (fmit has only one
> input port and no output ports), connecting the two system capture
> ports to fmit input port does not help: fmit seems to be unable to
> capture sounds.

I checked the "wiring" with qjackctl and the connections seem to be in
order.

> 
> > 
> > Also make sure to disable hardware monitoring on your soundcard,
> > otherwise you'd always hear the clean sound (it's looped back to the
> > speakers in the hardware mixer)
> 
> I now run jackd without the --hwmon option.
> Is it enough to disable hardware monitoring or have I to do something
> with ALSA configuration?
> 
> I am now unable to hear any sound from the speaker when I pluck guitar
> strings.

Once again: do I need to do anything else to disable hardware
monitoring?

-- 
 http://www.inventati.org/frx/progs/scripts/pdebuild-hooks.html
 Need some pdebuild hook scripts?
..................................................... Francesco Poli .
 GnuPG key fpr == C979 F34B 27CE 5CD8 DC12  31B5 78F4 279B DD6D FCF4

Attachment: pgps0yjWUV8T5.pgp
Description: PGP signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to