I've got the same problem when i try to install it on sid amd64 :

# aptitude install libfluidsynth-dev 
Les NOUVEAUX paquets suivants vont être installés : 
libcelt-dev{a} [0.7.1-1] <+201kB> (D: libjack-dev) 
libffado-dev{a} [2.0.1+svn1856-2] <+90,1kB> (D: libjack-dev) 
libfluidsynth-dev [1.1.1-4+b1] <+934kB> 
libfluidsynth1{a} [1.1.1-4+b1] <+500kB> (D: libfluidsynth-dev) 
libjack-dev{a} [1:0.118+svn3796-7] <+1 454kB> (D: libfluidsynth-dev) 
libjack0{ab} [1:0.118+svn3796-7] <+160kB> (E: libjack-0.116) 
liblash-dev{a} [0.5.4.0-2+b1] <+184kB> (D: libfluidsynth-dev) 
libreadline-dev{a} [6.1-3] (D: libfluidsynth-dev) 
libreadline6-dev{a} [6.1-3] <+778kB> (D: liblash-dev, D: libreadline-dev) 
uuid-dev{a} [2.17.2-3.1] <+188kB> (D: liblash-dev) 
Les paquets suivants sont SUGGÉRÉS mais ne seront pas installés :
jackd1 (S: libjack0) 
0 paquets mis à jour, 10 nouvellement installés, 0 à enlever et 0 non mis à 
jour.
Il est nécessaire de télécharger 1 238ko d'archives. Après dépaquetage, 4 489ko 
seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libjack-jackd2-dev: Est en conflit avec: libjack-dev mais 1:0.118+svn3796-7 
doit être installé.
libjack0: Est en conflit avec: libjack-0.116 qui est un paquet virtuel
libjack-jackd2-0: Est en conflit avec: libjack-0.116 qui est un paquet virtuel
Est en conflit avec: libjack0 mais 1:0.118+svn3796-7 doit être installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
1) ardour 
2) jackd 
3) jackd2 
4) jackd2-firewire 
5) jamin 
6) libjack-jackd2-0 
7) libjack-jackd2-dev 
8) slv2-jack 
9) timemachine 





Une messagerie gratuite, garantie à vie et des services en plus, ça vous tente ?
Je crée ma boîte mail www.laposte.net




_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to