Hi,

I really dislike packaging not based on tarballs but on snapshot of upstream VCS.


Current packaging of FFADO is versioned 2.0.1+svn1856-1 which supposedly means "Upstream officially released 2.0.1, merged with subsequent SVN rev. 1856, with our rev. one packaging."

Problem here is, that upstream apparently (based on the too broad, btw, source origin in our debian/copyright file) only released version 2.0.0.

So where is the 2.0.1 that our packaging is based on? Is it perhaps some slight fork floating around in a semi-official blog entry somewhere?


Regards,

 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to