On 11/09/2010 02:01 PM, Alessio Treglia wrote:
> On Mon, Nov 8, 2010 at 11:31 PM, Jonathan E. Magen <yonkelt...@gmail.com> 
> wrote:
>> Warning: [Main]: Qt: Session management error: Could not open network socket
>> Segmentation fault
> 
> Although I cannot reproduce this segfault on my Squeeze with ATI
> graphics driver enabled, I can confirm that the package is seriously
> broken.
> 
>> I asked the devs about it in #mixxx on irc.freenode.net and they encouraged 
>> me to request an upgrade to a more recent version of mixxx. I am reporting 
>> this bug as I do not want Squeeze to ship with a broken version of this 
>> package. Can we get an upgraded version of mixxx into squeeze?
> 
> No, I am sorry but deep-freeze is in effect and recent upstream
> release introduces too many new features.
> 
> Dear release team, would you remove the package 'mixxx' from Squeeze?
> 

Removal hint added.

Regards,

-- 
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to