Your message dated Sun, 14 Nov 2010 21:36:00 +0100
with message-id <1289766960.2331.106.ca...@deep-thought>
and subject line vlc: default subtitle font not available
has caused the Debian Bug report #528816,
regarding vlc: default subtitle font not available
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
528816: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=528816
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc
Version: 0.9.9a-2
Severity: normal


The default font used for subtitles is
/usr/share/fonts/truetype/freefont/FreeSerifBold.ttf, but it does not exist.
Changing the font fixes the problem. I'm not sure which one would be a good
default, but maybe take something from xfonts-base?

Cheers,
Clemens

-- System Information:
Debian Release: squeeze/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.29 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages vlc depends on:
ii  libaa1                 1.4p5-38          ascii art library
ii  libc6                  2.9-10            GNU C Library: Shared libraries
ii  libdbus-1-3            1.2.12-1          simple interprocess messaging syst
ii  libfreetype6           2.3.9-4.1         FreeType 2 font engine, shared lib
ii  libfribidi0            0.10.9-1          Free Implementation of the Unicode
ii  libgcc1                1:4.3.3-8         GCC support library
ii  libgl1-mesa-glx [libgl 7.4.1-1           A free implementation of the OpenG
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libglu1-mesa [libglu1] 7.4.1-1           The OpenGL utility library (GLU)
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libnotify1 [libnotify1 0.4.5-1           sends desktop notifications to a n
ii  libqtcore4             4.5.1-2           Qt 4 core module
ii  libqtgui4              4.5.1-2           Qt 4 GUI module
ii  libsdl-image1.2        1.2.6-3           image loading library for Simple D
ii  libsdl1.2debian        1.2.13-4+b1       Simple DirectMedia Layer
ii  libstdc++6             4.3.3-8           The GNU Standard C++ Library v3
ii  libtar                 1.2.11-6          C library for manipulating tar arc
ii  libvlccore0            0.9.9a-2          base library for VLC and its modul
ii  libx11-6               2:1.2.1-1         X11 client-side library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  libxv1                 2:1.0.4-1         X11 Video extension library
ii  libxxf86vm1            1:1.0.2-1         X11 XFree86 video mode extension l
ii  ttf-dejavu-core        2.29-2            Vera font family derivate with add
ii  vlc-nox                0.9.9a-2          multimedia player and streamer (wi
ii  zlib1g                 1:1.2.3.3.dfsg-13 compression library - runtime

vlc recommends no packages.

Versions of packages vlc suggests:
pn  mozilla-plugin-vlc            <none>     (no description available)
pn  videolan-doc                  <none>     (no description available)

Versions of packages vlc-nox depends on:
ii  liba52-0.7.4 0.7.4-11                    library for decoding ATSC A/52 str
ii  libasound2   1.0.19-1                    shared library for ALSA applicatio
ii  libass3      0.9.6-1                     library for SSA/ASS subtitles rend
ii  libavahi-cli 0.6.25-1                    Avahi client library
ii  libavahi-com 0.6.25-1                    Avahi common library
ii  libavcodec52 4:0.5.svn20090430-0.0       library to encode decode multimedi
ii  libavformat5 4:0.5.svn20090430-0.0       ffmpeg file format library
ii  libavutil49  4:0.5+svn20090420-1         ffmpeg utility library
ii  libc6        2.9-10                      GNU C Library: Shared libraries
ii  libcaca0     0.99.beta16-1               colour ASCII art library
ii  libcdio7     0.78.2+dfsg1-3              library to read and control CD-ROM
ii  libdbus-1-3  1.2.12-1                    simple interprocess messaging syst
ii  libdca0      0.0.5-2                     decoding library for DTS Coherent 
ii  libdvbpsi4   0.1.5-3.1                   library for MPEG TS and DVB PSI ta
ii  libdvdnav4   4.1.3-3                     DVD navigation library
ii  libdvdread4  4.1.3-5                     library for reading DVDs
ii  libebml0     0.7.7-3.1                   access library for the EBML format
ii  libfaad0     2.6.1-3.1                   freeware Advanced Audio Decoder - 
ii  libflac8     1.2.1-1.2                   Free Lossless Audio Codec - runtim
ii  libfontconfi 2.6.0-3                     generic font configuration library
ii  libfreetype6 2.3.9-4.1                   FreeType 2 font engine, shared lib
ii  libfribidi0  0.10.9-1                    Free Implementation of the Unicode
ii  libgcc1      1:4.3.3-8                   GCC support library
ii  libgcrypt11  1.4.4-2                     LGPL Crypto library - runtime libr
ii  libgnutls26  2.6.6-1                     the GNU TLS library - runtime libr
ii  libhal1      0.5.12~git20090406.46dc48-2 Hardware Abstraction Layer - share
ii  libid3tag0   0.15.1b-10                  ID3 tag reading library from the M
ii  liblircclien 0.8.3-3                     infra-red remote control support -
ii  liblua5.1-0  5.1.4-3                     Simple, extensible, embeddable pro
ii  libmad0      0.15.1b-4                   MPEG audio decoder library
ii  libmatroska0 0.8.1-1.1                   extensible open standard audio/vid
ii  libmodplug0c 1:0.8.4-5                   shared libraries for mod music bas
ii  libmpcdec3   1:1.2.2-2.1                 Musepack (MPC) format library
ii  libmpeg2-4   0.4.1-3                     MPEG1 and MPEG2 video decoder libr
ii  libncursesw5 5.7+20090502-1              shared libraries for terminal hand
ii  libogg0      1.1.3-5                     Ogg Bitstream Library
ii  libpng12-0   1.2.35-1                    PNG library - runtime
ii  libpostproc5 4:0.5.svn20090430-0.0       postproc shared libraries
ii  libschroedin 1.0.5-1                     library for encoding/decoding of D
ii  libshout3    2.2.2-5                     MP3/Ogg Vorbis broadcast streaming
ii  libsmbclient 2:3.3.4-1                   shared library for communication w
ii  libspeex1    1.2~rc1-1                   The Speex codec runtime library
ii  libstdc++6   4.3.3-8                     The GNU Standard C++ Library v3
ii  libswscale0  4:0.5.svn20090430-0.0       ffmpeg video scaling library
ii  libsysfs2    2.1.0-5                     interface library to sysfs
ii  libtag1c2a   1.5-6                       TagLib Audio Meta-Data Library
ii  libtheora0   1.0-2                       The Theora Video Compression Codec
ii  libtwolame0  0.3.12-1                    MPEG Audio Layer 2 encoding librar
ii  libv4l-0     0.5.9-1                     Collection of video4linux support 
ii  libvcdinfo0  0.7.23-4                    library to extract information fro
ii  libvlc2      0.9.9a-2                    multimedia player and streamer lib
ii  libvlccore0  0.9.9a-2                    base library for VLC and its modul
ii  libvorbis0a  1.2.0.dfsg-4                The Vorbis General Audio Compressi
ii  libvorbisenc 1.2.0.dfsg-4                The Vorbis General Audio Compressi
ii  libxml2      2.7.3.dfsg-1                GNOME XML library
ii  zlib1g       1:1.2.3.3.dfsg-13           compression library - runtime

Versions of packages libvlc2 depends on:
ii  libc6                         2.9-10     GNU C Library: Shared libraries
ii  libvlccore0                   0.9.9a-2   base library for VLC and its modul

Versions of packages libvlccore0 depends on:
ii  libc6        2.9-10                      GNU C Library: Shared libraries
ii  libdbus-1-3  1.2.12-1                    simple interprocess messaging syst
ii  libhal1      0.5.12~git20090406.46dc48-2 Hardware Abstraction Layer - share
ii  vlc-data     0.9.9a-2                    Common data for VLC

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 1.1.3-1

We have freefont as default font again since the version above.
Therefore your problem is solved.

-- 
Benjamin Drung
Ubuntu Developer (www.ubuntu.com) | Debian Maintainer (www.debian.org)

Attachment: signature.asc
Description: This is a digitally signed message part


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to