Dear Glen,

Am 21.11.2010 14:23, schrieb i...@bandshed.net:
I'm not sure if libraw1394 falls under your jurisdiction or not but the


No, it does not: <http://packages.qa.debian.org/libr/libraw1394.html>

latest release (November 1) supports daisy chaining multiple firewire

A bug requesting upgrading to the latest upstream version has already been filed: <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=602215>

devices on the new firewire stack when used with Kernel 2.6.36. Testing by
AV Linux users has confirmed this.

Squeeze will ship with linux 2.6.32.

Note daisy chaining was previously only possible with the legacy firewire
stack.

I've seen some Squeeze exception requests for this that have been flatly
denied (as Squeeze for multimedia slides hopelessly further into

Sure, these changes are not targeted at the kernel considered for squeeze release anyway and some changes do simply come too late...

obsolescence) but there seems to be no updates to libraw1394 2.0.6

Thanks for declaring our team effort for multimedia support in Squeeze obsolete!

available in Sid or experimental either. Use of the new stack makes ffado
supported Audio devices plug and play, the addition of 2.0.6 would further
that to multiple firewire devices being plug and play.

Thought I'd pass that along.

Thanks anyway.

 - Fabian

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to