Hello,

Please check 
http://ppa.launchpad.net/team-xbmc/ppa/ubuntu/dists/lucid/main/binary-armel/Packages
Just installed Ubuntu to my Beagleboard, and wanted to put xbmc on it,
but it stopped due to xbmc-bin package. Package: xbmc-data depends on
it, but the repo does not contain it. Could you please fix it?

Best regards,

Gábor Majoros

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to