* Reinhard Tartler <siret...@tauware.de> [20101126 14:54]:
> On Thu, Nov 25, 2010 at 22:55:55 (CET), Thomas Arendsen Hein wrote:
> > ii  libpostproc51      5:0.6~svn20100726-0.1 postproc shared libraries
> 
> Can you please retry with Debian's version of libpostproc51?

Just tried, yields the same result.

> Also, does this problem also occur with mplayer from experimental?

Upgraded to experimental:
Inst libavutil50 (4:0.6.1-2 Debian:experimental [amd64])
Inst libpostproc51 [4:0.5.2-6] (4:0.6.1-2 Debian:experimental [amd64])
Inst libswscale0 [4:0.5.2-6] (4:0.6.1-2 Debian:experimental [amd64])
Inst mplayer [2:1.0~rc3++final.dfsg1-1] (2:1.0~rc4~try1.dsfg1-1 
Debian:experimental [amd64]) []
Inst libavdevice52 [4:0.5.2-6] (4:0.6.1-2 Debian:experimental [amd64]) []
Inst libavformat52 [4:0.5.2-6] (4:0.6.1-2 Debian:experimental [amd64]) []
Inst libavcodec52 [4:0.5.2-6] (4:0.6.1-2 Debian:experimental [amd64])

Yields the same result as mplayer 2:1.0~rc3++svn20100804-0.1 from
debian-multimedia.org: No sound when using e.g. "-speed 2", signal
11 when changing speed interactively.

> If yes, could you please also try SVN HEAD?

I'll try compiling now.

Regards,
Thomas

P.S.: A workaround for this problem is using -af scaletempo,hrtf

-- 
tho...@intevation.de - http://intevation.de/~thomas/ - OpenPGP key: 0x5816791A
Intevation GmbH, Neuer Graben 17, 49074 Osnabrueck - AG Osnabrueck, HR B 18998
Geschaeftsfuehrer: Frank Koormann, Bernhard Reiter, Dr. Jan-Oliver Wagner



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to