On Sat, Dec 04, 2010 at 01:09:38AM +0100, Alessio Treglia wrote:
> It had better set something similar to:
> 
>        version-N~dfsg
> 
> This makes us able to drop the ~dfsg component if upstream will decide
> to release another DFSG-clean tarball in future.

What about the orig.tar? I've been repackaging it and renaming something
like version~dfsg so that the binary packages get versioned version~dfsg-N 
(this is automatically done by git-import-orig), is this wrong?

Thanks

-- 
perl -E'$_=q;$/= @{...@_]};and s;\S+;<inidehG ordnasselA>;eg;say~~reverse'

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to