On Mon, Dec 06, 2010 at 04:17:46PM +0100, Adrian Knoth wrote:
> On Sat, Dec 04, 2010 at 04:29:03AM +0200, Eric Pozharski wrote:
> > If built against python-qt4-dbus_4.4.2-4 (of stable) and friends then
> > build fails with (just after prebuild cleanup)
> I cannot confirm this. I just did a debootstrap lenny and tried to build
> FFADO in a chroot.
> I had to pull in cdbs from squeeze, but then building ffado worked like
> a charm.
> Can you verify this?

Positive.  Comparing versions of python-qt4-dbus, python-dbus, and
python2.5 I've come to conclusion that ./configure could have missed
dbus.mainloop.qt due to reasons out of its competence in spite of fact
that dbus.mainloop.qt was/is probably present all the time.

I've minded my ways and decided to stay off reporting if I can't clearly
explain what had gone wrong.  And I clearly can't explain because I
don't Python.  Please excuse my mistake, it was childish.

Close at will.

Torvalds' goal for Linux is very simple: World Domination
Stallman's goal for GNU is even simpler: Freedom

pkg-multimedia-maintainers mailing list

Reply via email to