On Mon, Jan 10, 2011 at 12:42:20PM +0000, 
bilalakhtar-gu...@users.alioth.debian.org wrote:
Remove python-appindicator from the depends of binary package. The dmedia-service is designed by upstream to not import appindicator if it isn't available. Moreover, the point of having appindicator isn't important, and all of its tasks can be done easily from the CLI.


...then it is wrong to remove it: It should instead be suggested.


Regards,

 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to