On Thu, Jan 13, 2011 at 10:07:51AM +0100, IOhannes m zmoelnig wrote:
On 2011-01-12 21:12, Jonas Smedegaard wrote:
On Wed, Jan 12, 2011 at 08:54:20PM +0100, IOhannes m zmoelnig wrote:
the package depends on the new version of libgmerlin which is not yet uploaded (nor 100% ready afaict), but to me that's the only hurdle.


Then is it *wrong* IMO to release it versioned as 1.1.0~dfsg!
[my delirious babbling snipped]
ah i think i start to understand: could it be that you read my "libgmerlin which is not yet uploaded (nor 100% ready afaict)" as: "there is no upstream release yet, that fulfills the build-depends of gmerlin-avdecoder"?

Yes.  You are totally right.

And I am hopefully more clear in my head now, after a good nights sleep. :-P


 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to