Adrian,

On Wed, Jan 12, 2011 at 5:55 PM, Adrian Knoth <a...@drcomp.erfurt.thur.de> 
wrote:
> That's uploaded right now. (both, jackd1 and jackd2)

something goes wrong:

## BEGIN ##

I: Installing the build-deps
 -> Attempting to parse the build-deps
 -> Considering build-depdebhelper (>= 7.0.50~)
   -> Trying to add debhelper
 -> Considering build-dep libqt4-dev
   -> Trying to add libqt4-dev
 -> Considering build-dep libtool
   -> Trying to add libtool
 -> Considering build-dep automake
   -> Trying to add automake
 -> Considering build-dep libasound2-dev
   -> Trying to add libasound2-dev
 -> Considering build-dep libjack-dev-session
   -> Trying to add libjack-dev-session
   -> Loop detected, last APT error was: ======
Reading package lists...
Building dependency tree...
Reading state information...
Package libjack-dev-session is a virtual package provided by:
E: Package 'libjack-dev-session' has no installation candidate
   -> =========================================
   -> (not adding  to libjack-dev-session)
       -> Cannot install libjack-dev-session; apt errors follow:
Reading package lists...
Building dependency tree...
Reading state information...
Package libjack-dev-session is a virtual package provided by:
E: Package 'libjack-dev-session' has no installation candidate
     -> Considering libjack-dev to satisfy the dependency
 -> Considering build-dep libsndfile1-dev
   -> Trying to add libsndfile1-dev
 -> Considering build-dep ladspa-sdk
   -> Trying to add ladspa-sdk
 -> Considering build-dep libvorbis-dev
   -> Trying to add libvorbis-dev
 -> Considering build-dep libmad0-dev
   -> Trying to add libmad0-dev
 -> Considering build-dep libsamplerate0-dev | libsamplerate-dev
   -> Trying to add libsamplerate0-dev
 -> Considering build-dep libx11-dev
   -> Trying to add libx11-dev
 -> Considering build-dep librubberband-dev
   -> Trying to add librubberband-dev
 -> Considering build-dep liblo-dev
   -> Trying to add liblo-dev
 -> Considering build-dep dssi-dev
   -> Trying to add dssi-dev
 -> Considering build-dep lv2core
   -> Trying to add lv2core
 -> Considering build-dep libslv2-dev
   -> Trying to add libslv2-dev
 -> Installing  debhelper libqt4-dev libtool automake libasound2-dev
libjack-dev libsndfile1-dev ladspa-sdk libvorbis-dev libmad0-dev
libsamplerate0-dev libx11-dev librubberband-dev liblo-dev dssi-dev
lv2core libslv2-dev
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:

[...]

dpkg-buildpackage: source package qtractor
dpkg-buildpackage: source version 0.4.8-1
dpkg-buildpackage: source changed by Alessio Treglia <ales...@debian.org>
 dpkg-source -Zgzip -Zgzip --before-build qtractor-0.4.8
dpkg-buildpackage: host architecture amd64
dpkg-checkbuilddeps: Unmet build dependencies: libjack-dev-session
dpkg-buildpackage: warning: Build dependencies/conflicts unsatisfied; aborting.
dpkg-buildpackage: warning: (Use -d flag to override.)
E: Failed autobuilding of package

## END ##

It installs libjack-dev but fails to build anyway.
Any hint?


-- 
Alessio Treglia          | www.alessiotreglia.com
Debian Developer         | ales...@debian.org
Ubuntu Core Developer    | quadris...@ubuntu.com
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to