Hi,

I see that Laditools and Ladish are packaged for Debian. Great work, thanks.

What are we going to support? Apps who has official added a patch for Ladi (Rosegarden)? Apps which there are patches for, but are not supported officially (Ardour)?

My feeling is that it is not wise to support a Ladi patch in an application which is not officially supported by that package. So I would package Ardour for Debian without Ladi patch.

What do you think?

\r

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to