On Fri, Jan 28, 2011 at 03:37:39PM +0100, Jonas Smedegaard wrote:

>>    Explicitly depend on udev version >= 57
>>
>>    AFAICS, this is always true for all the Debian version we care, but
>>    let's make it sure.
> You are right, even in oldstable we have 0.105:  
> http://packages.qa.debian.org/u/udev.html

Yeah, and they changed the numbering schema. 0.105 < 57, though it
isn't.

In fact, this is now pretty limiting.

> so please relax when possible.

ACK. Do you think this warrants a new upload? Given that it's an all
package, no buildds would be harmed. ;)


TIA

-- 
mail: a...@thur.de      http://adi.thur.de      PGP/GPG: key via keyserver

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to