Package: libfluidsynth-dev
Version: 1.1.1-5
Severity: normal

libfluidsynth-dev: depends on liblash-dev, which should be recommended imo, I
don't want lash



-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.33.7.2-rt30-multimedia-amd64 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libfluidsynth-dev depends on:
ii  libasound2-dev         1.0.23-2.1        shared library for ALSA applicatio
ii  libfluidsynth1         1.1.1-5           Real-time MIDI software synthesize
ii  libglib2.0-dev         2.24.2-1          Development files for the GLib lib
ii  libjack-dev            1:0.118+svn3796-7 JACK Audio Connection Kit (develop
pn  liblash-dev | ladcca-d <none>            (no description available)
ii  libncurses5-dev [libnc 5.7+20100313-5    developer's libraries and docs for
pn  libpulse-dev           <none>            (no description available)
ii  libreadline-dev        6.1-3             GNU readline and history libraries
ii  libsndfile1-dev [libsn 1.0.21-3          Development files for libsndfile; 

libfluidsynth-dev recommends no packages.

libfluidsynth-dev suggests no packages.



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to