Success! sort of...

My apologies I thought the original bugreport indicated Squeeze, as for
the experimental JACK package...I'm sure you can guess why that would JACK Session in Squeeze.

Jack as root created a driver fine in dummy mode (appropriate mode for me)

Wow, it's the login manager SLiM!

Crossgrading to GDM fixed it, going back to SLiM breaks it. So you are
correct (as usual) jack not the problem but the indicator, however
something in that upgraded packages list (libc??) will break -RT
permissions for those using the SLiM login manager which someone should be
aware of.

thanks very much for your help on this, it is very much appreciated.


> On Fri, Feb 04, 2011 at 04:23:52PM -0800, wrote:
>> I was wondering about libc as well...
>> Forgive my naivete but how do I downgrade from Squeeze's libc? I know
>> how
>> to downgrade from Sid/Testing but not Stable.
> Hang on a second: the Squeeze system is broken? I thought you're running
> experimental, at least the jackd1 version you've reported is
> experimental (svn4104).
> I checked my libc6; on amd64, everything is fine. Could still be a
> missing pam_limits for your login manager or whatsoever.
> Have you tried to ssh into localhost, just to verify the limits are also
> broken there? Or to login on a VT? (strg+alt+f1 from X)
> And to verify it's not jackd, can you run jackd -d dummy as root? This
> should at least confirm that RT stuff in jackd is really working and
> we're chasing a system problem...
> --
> mail:      PGP/GPG: key via keyserver

pkg-multimedia-maintainers mailing list

Reply via email to