This is on amd64 by the way.  Am I the only one with this issue?

On Tue, Feb 15, 2011 at 02:21:28AM -0500, Norbert Veber wrote:
> Hi,
> I'm having a strange problem with totem and vlc not being able to play xvid
> files on lenny (oldstable).  Mplayer works fine though.
> The problem seems related to this message:
> $ totem
> (totem:26259): GStreamer-WARNING **: Failed to load plugin
> '/usr/lib/gstreamer-0.10/': /usr/lib/
> undefined symbol: lzo1x_decode
> nveber@pyre[616:~]$ dpkg -S /usr/lib/
> libavcodec51: /usr/lib/
> nveber@pyre[617:~]$ dpkg -s libavcodec51 | grep Vers
> Version: 0.svn20080206-18+lenny1
> I thought this might be related to having some
> packages on my system, so I un-installed them, but still no luck.  I
> tried searching for any unofficial packages by using the aptitude
> display limit: "!~Aoldstable".  Only some python stuff showed up that I
> installed from squeeze.  Is there a known issue in lenny, or how can I
> track down what the problem might be?
> Thanks,
> Norbert

pkg-multimedia-maintainers mailing list

Reply via email to