Package: libavutil-dev
Version: 4:0.6.1-5
Severity: important
File: /usr/include/libavutil/common.h

common.h uses UINT64_C but does not define it so apps that use libavutil
but don't use stdint.h will have build issues. I ran into this while
trying to enable ffmpeg support in jugglemaster.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (700, 'testing'), (600, 'unstable'), (550, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.37-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.utf8, LC_CTYPE=en_AU.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libavutil-dev depends on:
ii  libavutil50                   4:0.6.1-5  FFmpeg utility library

-- 
bye,
pabs

http://wiki.debian.org/PaulWise

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to