Package: audacity
Version: 1.3.12-12
Severity: important

On Debian Sid, when trying to install Audacity I get

---

$ sudo aptitude install audacity
The following NEW packages will be installed:
  audacity audacity-data{a} libflac++6{a} libsoundtouch0{ab}
  libvamp-hostsdk3{a}
0 packages upgraded, 5 newly installed, 0 to remove and 6 not upgraded.
Need to get 5 161 kB of archives. After unpacking 15,0 MB will be used.
The following packages have unmet dependencies:
  libsoundtouch0: Conflicts: libsoundtouch1c2 but 1.3.1-2 is installed.
The following actions will resolve these dependencies:

      Remove the following packages:
1)      gstreamer0.10-plugins-bad
2)      libgstfarsight0.10-0
3)      libpurple-bin
4)      libpurple-dev
5)      libpurple0
6)      libsoundtouch1c2
7)      pidgin
8)      pidgin-dev
9)      pidgin-hotkeys
10)     pidgin-libnotify

---

I don't know if it's Pidgin, Audacity or libsoundtouch that should be
contacted, but I asked on #debian and "someone" suggested Audacity.



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=sv_SE, LC_CTYPE=sv_SE (charmap=ISO-8859-1) (ignored: LC_ALL set to 
sv_SE)
Shell: /bin/sh linked to /bin/dash



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to