Your message dated Sun, 06 Mar 2011 06:44:23 +0100
with message-id <87bp1o6bwo....@faui44a.informatik.uni-erlangen.de>
and subject line Re: Bug#616583: [vlc] Autoload subtitles doesn't work
has caused the Debian Bug report #616583,
regarding [vlc] Autoload subtitles doesn't work
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
616583: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=616583
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc
Version: 1.1.7-2
Severity: important

--- Please enter the report below this line. ---
Since version 1.1.7 VLC doesn't load subtitles.
I can only load subtitles using 'Media -> Advenced Open File'.
In previous version it works fine.

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.32-5-amd64

Debian Release: wheezy/sid
  990 testing         www.debian-multimedia.org 
  990 testing         security.debian.org 
  990 testing         ftp.pl.debian.org 
  500 unstable        www.debian-multimedia.org 
  500 unstable        ftp.pl.debian.org 
  500 stable          dl.google.com 
  500 stable          deb.opera.com 
    1 experimental    ftp.pl.debian.org 

--- Package information. ---
Depends                                (Version) | Installed
================================================-+-=======================
ttf-freefont                                     | 20100919-1
vlc-nox                              (= 1.1.7-2) | 1.1.7-2
libaa1                                (>= 1.4p5) | 1.4p5-38
libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavcodec-extra-52            (>= 4:0.6-1~) | 
libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavutil-extra-50             (>= 4:0.6-1~) | 
libc6                                   (>= 2.8) | 2.11.2-11
libfreetype6                          (>= 2.2.1) | 2.4.4-1
libfribidi0                          (>= 0.19.2) | 0.19.2-1
libgcc1                             (>= 1:4.1.1) | 1:4.5.2-4
libgl1-mesa-glx                                  | 7.7.1-4
 OR libgl1                                       | 
libqtcore4                          (>= 4:4.6.1) | 4:4.6.3-4
libqtgui4                           (>= 4:4.5.3) | 4:4.6.3-4
libsdl-image1.2                      (>= 1.2.10) | 1.2.10-2+b2
libsdl1.2debian                    (>= 1.2.10-1) | 1.2.14-6.1
libstdc++6                            (>= 4.2.1) | 4.5.2-4
libtar                                           | 1.2.11-6
libva-x11-1                                      | 1.0.8-3
libva1                                           | 1.0.8-3
libvlccore4                           (>= 1.1.0) | 1.1.7-2
libx11-6                                         | 2:1.4.1-5
libx11-xcb1                                      | 2:1.4.1-5
libxcb-keysyms1                       (>= 0.3.6) | 0.3.6-1
libxcb-randr0                           (>= 1.1) | 1.7-2
libxcb-shm0                                      | 1.7-2
libxcb-xv0                              (>= 1.2) | 1.7-2
libxcb1                                          | 1.7-2
libxext6                                         | 2:1.2.0-2
libxpm4                                          | 1:3.5.9-1
zlib1g                       (>= 1:1.2.3.3.dfsg) | 1:1.2.3.4.dfsg-3
ttf-freefont                                     | 20100919-1
vlc-nox                              (= 1.1.7-2) | 1.1.7-2
libaa1                                (>= 1.4p5) | 1.4p5-38
libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavcodec-extra-52            (>= 4:0.6-1~) | 
libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavutil-extra-50             (>= 4:0.6-1~) | 
libc6                                   (>= 2.8) | 2.11.2-11
libfreetype6                          (>= 2.2.1) | 2.4.4-1
libfribidi0                          (>= 0.19.2) | 0.19.2-1
libgcc1                             (>= 1:4.1.1) | 1:4.5.2-4
libgl1-mesa-glx                                  | 7.7.1-4
 OR libgl1                                       | 
libqtcore4                          (>= 4:4.6.1) | 4:4.6.3-4
libqtgui4                           (>= 4:4.5.3) | 4:4.6.3-4
libsdl-image1.2                      (>= 1.2.10) | 1.2.10-2+b2
libsdl1.2debian                    (>= 1.2.10-1) | 1.2.14-6.1
libstdc++6                            (>= 4.2.1) | 4.5.2-4
libtar                                           | 1.2.11-6
libva-x11-1                                      | 1.0.8-3
libva1                                           | 1.0.8-3
libvlccore4                           (>= 1.1.0) | 1.1.7-2
libx11-6                                         | 2:1.4.1-5
libx11-xcb1                                      | 2:1.4.1-5
libxcb-keysyms1                       (>= 0.3.6) | 0.3.6-1
libxcb-randr0                           (>= 1.1) | 1.7-2
libxcb-shm0                                      | 1.7-2
libxcb-xv0                              (>= 1.2) | 1.7-2
libxcb1                                          | 1.7-2
libxext6                                         | 2:1.2.0-2
libxpm4                                          | 1:3.5.9-1
zlib1g                       (>= 1:1.2.3.3.dfsg) | 1:1.2.3.4.dfsg-3
liba52-0.7.4                                     | 0.7.4-14
libasound2                           (>> 1.0.18) | 1.0.23-2.1
libass4                               (>= 0.9.7) | 0.9.9-1
libavahi-client3                     (>= 0.6.16) | 0.6.28-4
libavahi-common3                     (>= 0.6.16) | 0.6.28-4
libavc1394-0                          (>= 0.5.3) | 0.5.3-1+b2
libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavcodec-extra-52            (>= 4:0.6-1~) | 
libavformat52                     (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavformat-extra-52           (>= 4:0.6-1~) | 
libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libavutil-extra-50             (>= 4:0.6-1~) | 
libc6                                   (>= 2.8) | 2.11.2-11
libcaca0                      (>= 0.99.beta17-1) | 0.99.beta17-1
libcddb2                                         | 1.3.2-2
libcdio10                                        | 0.81-4
libdbus-1-3                           (>= 1.0.2) | 1.4.6-1
libdc1394-22                                     | 2.1.3-1
libdca0                                          | 0.0.5-3
libdirac-encoder0                                | 1.0.2-3
libdvbpsi6                            (>= 0.1.7) | 0.1.7-1
libdvdnav4                                       | 4.1.3-7
libdvdread4                                      | 4.1.3-10
libebml0                                         | 0.7.7-3.1
libfaad2                                         | 2.7-6
libflac8                              (>= 1.2.1) | 1.2.1-3
libfontconfig1                        (>= 2.8.0) | 2.8.0-2.1
libfreetype6                          (>= 2.2.1) | 2.4.4-1
libfribidi0                          (>= 0.19.2) | 0.19.2-1
libgcc1                             (>= 1:4.1.1) | 1:4.5.2-4
libgcrypt11                           (>= 1.4.2) | 1.4.6-5
libgnutls26                        (>= 2.9.11-0) | 2.10.5-1
libgpg-error0                         (>= 1.6-1) | 1.10-0.3
libkate1                              (>= 0.3.0) | 0.3.8-1
liblircclient0                                   | 0.8.3-5
liblua5.1-0                                      | 5.1.4-5
libmad0                           (>= 0.15.1b-3) | 0.15.1b-5
libmatroska0                                     | 0.8.1-1.1
libmodplug1                                      | 1:0.8.8.1-2
libmpcdec6                       (>= 1:0.1~r435) | 2:0.1~r459-1
libmpeg2-4                                       | 0.4.1-3
libmtp8                               (>= 0.3.1) | 1.0.5-2
libncursesw5                   (>= 5.7+20100313) | 5.7+20100313-5
libogg0                               (>= 1.1.0) | 1.2.0~dfsg-1
libpng12-0                         (>= 1.2.13-4) | 1.2.44-1
libpostproc51                     (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libpostproc-extra-51           (>= 4:0.6-1~) | 
libproxy0                             (>= 0.2.3) | 0.3.1-2
libraw1394-11                                    | 2.0.6-1
libschroedinger-1.0-0                 (>= 1.0.7) | 1.0.9-2
libshout3                                        | 2.2.2-5+b1
libsmbclient                         (>= 3.0.24) | 2:3.5.6~dfsg-5
libspeex1                       (>= 1.2~beta3-1) | 1.2~rc1-1
libstdc++6                            (>= 4.1.1) | 4.5.2-4
libswscale0                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
 OR libswscale-extra-0             (>= 4:0.6-1~) | 
libtag1c2a                            (>= 1.6.1) | 1.6.3-1
libtheora0                (>= 0.0.0.alpha7.dfsg) | 1.1.1+dfsg.1-3
libtwolame0                                      | 0.3.12-1
libudev0                                (>= 146) | 166-1
libupnp3                              (>= 1.4.3) | 1:1.6.6-5
libv4l-0                              (>= 0.5.0) | 0.8.3-1
libvcdinfo0                          (>> 0.7.23) | 0.7.23-4+b2
libvlc5                               (>= 1.1.1) | 1.1.7-2
libvlccore4                           (>= 1.1.0) | 1.1.7-2
libvorbis0a                           (>= 1.1.2) | 1.3.2-1
libvorbisenc2                         (>= 1.1.2) | 1.3.2-1
libxml2                               (>= 2.7.4) | 2.7.8.dfsg-2
zlib1g                            (>= 1:1.2.0.2) | 1:1.2.3.4.dfsg-3
libc6                                   (>= 2.8) | 2.11.2-11
libvlccore4                           (>= 1.1.0) | 1.1.7-2
vlc-data                             (= 1.1.7-2) | 1.1.7-2
libc6                                  (>= 2.10) | 2.11.2-11
libdbus-1-3                           (>= 1.0.2) | 1.4.6-1


Package Status      (Version) | Installed
=============================-+-===========
libavutil50                   | 5:0.6.1+svn20101128-0.2
libavutil51                   | 


Recommends              (Version) | Installed
=================================-+-============
vlc-plugin-notify     (= 1.1.7-2) | 1.1.7-2
vlc-plugin-pulse      (= 1.1.7-2) | 1.1.7-2
xdg-utils                         | 1.1.0~rc1-2
vlc-plugin-notify     (= 1.1.7-2) | 1.1.7-2
vlc-plugin-pulse      (= 1.1.7-2) | 1.1.7-2
xdg-utils                         | 1.1.0~rc1-2


Suggests                (Version) | Installed
=================================-+-===========
mozilla-plugin-vlc                | 
videolan-doc                      | 
mozilla-plugin-vlc                | 
videolan-doc                      | 







--- End Message ---
--- Begin Message ---
On Sat, Mar 05, 2011 at 20:31:41 (CET), Bartosz Janda wrote:

> Package: vlc
> Version: 1.1.7-2
> Severity: important
>
> --- Please enter the report below this line. ---
> Since version 1.1.7 VLC doesn't load subtitles.
> I can only load subtitles using 'Media -> Advenced Open File'.
> In previous version it works fine.
>
> Debian Release: wheezy/sid
>   990 testing         www.debian-multimedia.org 
>   500 unstable        www.debian-multimedia.org 

*cough*

> --- Package information. ---
> Depends                                (Version) | Installed
> ================================================-+-=======================
> libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavcodec-extra-52            (>= 4:0.6-1~) | 
> libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavutil-extra-50             (>= 4:0.6-1~) | 
> libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavcodec-extra-52            (>= 4:0.6-1~) | 
> libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavutil-extra-50             (>= 4:0.6-1~) | 
> libavcodec52                      (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavcodec-extra-52            (>= 4:0.6-1~) | 
> libavformat52                     (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavformat-extra-52           (>= 4:0.6-1~) | 
> libavutil50                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libavutil-extra-50             (>= 4:0.6-1~) | 
> libpostproc51                     (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libpostproc-extra-51           (>= 4:0.6-1~) | 
> libswscale0                       (>= 4:0.6-1~)  | 5:0.6.1+svn20101128-0.2
>  OR libswscale-extra-0             (>= 4:0.6-1~) | 
> Package Status      (Version) | Installed
> =============================-+-===========
> libavutil50                   | 5:0.6.1+svn20101128-0.2

These packages are know to break the packages mplayer and vlc in
debian. Please replace them with the debian version and try again.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to