On Mon, 28 Mar 2011, Fabian Greffrath wrote:

Am 28.03.2011 11:39, schrieb Faheem Mitha:
Removing the packages listed above does not change the
WARNING: library configuration mismatch

Which version of the ffmpeg frontend do you use?

Just ffmpeg itself.

Does this error message only appear when you run the ffmpeg binary? Do you run the one installed on the system or from your build tree?

I've only used ffmpeg directly. It shows up every time I run it. I only run the version installed on the system.

See below. You didn't say whether this problem is reproducible in stable.

I meant reproducible in unstable, sorry. To be clear, I mean does running the ffmpeg command in unstable produce this error?

I don't know. I do not have Debian stable running anywhere and I would not install software from unstable as a plain drop-in replacement, either.

Well, a backport had the same result as stated above. I thought unstable packages would be easier to debug.

                                                                     Faheem



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to