Am 28.03.2011 12:53, schrieb Fabian Greffrath:
I still don't understand how this warning could occur on your system
in the first place if all libraries are installed from the same
source, i.e. unstable. You really didn't rebuild anything yourself?


Sorry, I was wrong! I see this in unstable as well, I just didn't find the warning itself in the very verbose output of the library configurations (mis-interpreted this as a normal output).

It seems the culprit is that the shared library build is configured with additional "--disable-ffmpeg --disable-ffplay" flags, whereas the ffmpeg frontend obviously isn't. These two flags are common to all arch-optimized library builds, so it is quite expected that the frontend and the shared library (that the dynamic linker chose to link against) differ in their configuration. It is, however, IMHO pointless to explicitely point this fact out whenever the frontend is run, so I agree with Reinhard that this "feature" should be disabled on systems which allow for combinations of regular frontend and optimized shared libraries.

 - Fabian



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to