Am 30.03.2011 11:01, schrieb Reinhard Tartler:
The configuration line is awfully long in Debian, at least
--enable-swscale can be dropped, let's check if we can drop some more.


Not many, apparently. Except for the compression libraries, support for external libraries defaults to "no":

<http://git.debian.org/?p=pkg-multimedia/ffmpeg.git;a=blob;f=configure;h=3f5176ea39e1216f49877360dfc9093549b52eba;hb=c8d70325672d5ff188a7f0cf27a92c626f83e0e2#l164>

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to