Package: libav
Severity: minor

Doing an `pkg-config --static libavcodec --libs` results in following
dependices:
-pthread -lavcodec -ldl -lX11 -lXext -lXfixes -ljack -lasound -ldc1394 
-lraw1394 -lxvidcore -lx264 -lvpx -lvorbisenc -lvorbis -ltheoraenc 
-ltheoradec -logg -lspeex -lschroedinger-1.0 -lpthread -lorc-0.4 -lrtmp 
-lgnutls -lopenjpeg -lopencore-amrwb -lopencore-amrnb -lmp3lame -lgsm 
-lfaac -ldirac_encoder -ldirac_decoder -lstdc++ -lva -lm -lbz2 -lz -lgcrypt 
-lavcore -lavutil 

But libva-dev and libgpg-error-dev (dep via libgcrypt, which also isn't given) 
doesn't provide static versions.
This might be outside the area provided by debian packages, but might be
worth looking into.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.37-2-686 (SMP w/1 CPU core)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to sv_SE.UTF-8)
Shell: /bin/sh linked to /bin/bash



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to