(new) libbluray-bdj_0.2~git20110427.8b86664-1_all.deb optional libs
Blu-ray disc playback support library (BD-J library)
 libbluray is an open-source library designed for Blu-Ray Discs playback for
 media players, like VLC or MPlayer. This research project is developed by an
 international team of developers from Doom9. libbluray integrates navigation,
 playlist parsing, menus, and BD-J.
 .
 NB: Most commercial Blu-Ray are restricted by AACS or BD+ technologies and this
 library is not enough to playback those discs.
 .
 This package provides the BD-J library.
libbluray-dev_0.2~git20110427.8b86664-1_amd64.deb
  to main/libb/libbluray/libbluray-dev_0.2~git20110427.8b86664-1_amd64.deb
(new) libbluray-doc_0.2~git20110427.8b86664-1_all.deb optional doc
Blu-ray disc playback support library (documentation)
 libbluray is an open-source library designed for Blu-Ray Discs playback for
 media players, like VLC or MPlayer. This research project is developed by an
 international team of developers from Doom9. libbluray integrates navigation,
 playlist parsing, menus, and BD-J.
 .
 NB: Most commercial Blu-Ray are restricted by AACS or BD+ technologies and this
 library is not enough to playback those discs.
 .
 This package provides the libbluray documentation.
libbluray0_0.2~git20110427.8b86664-1_amd64.deb
  to main/libb/libbluray/libbluray0_0.2~git20110427.8b86664-1_amd64.deb
libbluray_0.2~git20110427.8b86664-1.debian.tar.gz
  to main/libb/libbluray/libbluray_0.2~git20110427.8b86664-1.debian.tar.gz
libbluray_0.2~git20110427.8b86664-1.dsc
  to main/libb/libbluray/libbluray_0.2~git20110427.8b86664-1.dsc
libbluray_0.2~git20110427.8b86664.orig.tar.gz
  to main/libb/libbluray/libbluray_0.2~git20110427.8b86664.orig.tar.gz
Changes: libbluray (0.2~git20110427.8b86664-1) unstable; urgency=low
 .
  * New upstream git snapshot from commit
    8b866642a667c81cbad475308686484af8ea864b.
  * Rico Tzschichholz was added as uploader.
  * Bump to Standards-Version 3.9.2.
  * Add libxml2-dev as build dependency.
  * Introduce libbluray-bdj package for BD-J library.
  * Introduce package for documentation.
  * Correct package short descriptions.


Override entries for your package:
libbluray-dev_0.2~git20110427.8b86664-1_amd64.deb - optional libdevel
libbluray0_0.2~git20110427.8b86664-1_amd64.deb - optional libs
libbluray_0.2~git20110427.8b86664-1.dsc - source libs

Announcing to debian-devel-chan...@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to