Package: libavcodec52
Version: 4:0.6.2-1
Severity: normal

Hi !

When trying to read this video[1] with smplayer, I had just enough time
to see the first frame before it crashed. At the end of the mail, I
appended a copy of the output. I don't know how relevant it is, but I
have an AMD 3650HD graphic card with the radeon driver.

I also have to say that the video seemed to be played fine by Firefox
(beside a recurring sound problem due to ALSA conflicts, but that's not
the issue here).

Cheers, Simon

[1] http://a7.video2.blip.tv/10770008035231/PostPro-PubJappix1ereVersion351.ogg

SMplayer output :

/usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave 
-vo x11 -ao alsa -zoom -nokeepaspect -framedrop -dr -double -input 
conf=/usr/share/smplayer/input.conf -stop-xscreensaver -wid 37749078 
-monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 
-ass-styles /home/laarmen/.config/smplayer/styles.ass -fontconfig -font Arial 
-subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp 
ISO-8859-1 -vid 0 -aid 0 -subpos 100 -nocache -osdlevel 0 -vf-add screenshot 
-slices -channels 2 -af volnorm=1,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol 
-softvol-max 220 
/home/laarmen/Téléchargements/PostPro-PubJappix1ereVersion351.ogg

MPlayer 1.0rc4-4.4.5 (C) 2000-2010 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
Terminal type `unknown' is not defined.

Playing /home/laarmen/Téléchargements/PostPro-PubJappix1ereVersion351.ogg.
libavformat file format detected.
ID_VIDEO_ID=0
[lavf] stream 0: video (theora), -vid 0
ID_AUDIO_ID=0
[lavf] stream 1: audio (vorbis), -aid 0
VIDEO:  [theo]  1920x1080  0bpp  25.000 fps    0.0 kbps ( 0.0 kbyte/s)
ID_FILENAME=/home/laarmen/Téléchargements/PostPro-PubJappix1ereVersion351.ogg
ID_DEMUXER=lavfpref
ID_VIDEO_FORMAT=theo
ID_VIDEO_BITRATE=0
ID_VIDEO_WIDTH=1920
ID_VIDEO_HEIGHT=1080
ID_VIDEO_FPS=25.000
ID_VIDEO_ASPECT=1.7778
ID_AUDIO_FORMAT=22127
ID_AUDIO_BITRATE=256000
ID_AUDIO_RATE=48000
ID_AUDIO_NCH=2
ID_START_TIME=0.00
ID_LENGTH=62.52
ID_SEEKABLE=1
ID_CHAPTERS=0
[ass] auto-open
Opening video filter: [screenshot]
[ass] Init
[ass] Updating font cache
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [fftheora] vfm: ffmpeg (FFmpeg Theora)
==========================================================================
ID_VIDEO_CODEC=fftheora
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 48000 Hz, 2 ch, s16le, 256.0 kbit/16.67% (ratio: 32000->192000)
ID_AUDIO_BITRATE=256000
ID_AUDIO_RATE=48000
ID_AUDIO_NCH=2
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis)
==========================================================================
AO: [alsa] 48000Hz 2ch floatle (4 bytes per sample)
ID_AUDIO_CODEC=ffvorbis
Starting playback...
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
ID_VIDEO_ASPECT=1.7778
[swscaler @ 0x7f898558b040]using unscaled yuv420p -> rgb24 special converter
VO: [x11] 1920x1080 => 1920x1080 Planar YV12  [zoom]
[Mixer] No hardware mixing, inserting volume filter.
[VD_FFMPEG] DRI failure.


MPlayer interrupted by signal 11 in module: decode video
ID_SIGNAL=11
- MPlayer crashed by bad usage of CPU/FPU/RAM.
  Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
  disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
- MPlayer crashed. This shouldn't happen.
  It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
  gcc version. If you think it's MPlayer's fault, please read
  DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
  won't help unless you provide this information when reporting a possible bug.
 [ This binary of MPlayer in Debian is currently compiled with
   '--enable-debug'; the debugging symbols are in the package
   'mplayer-dbg'.]

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (300, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libavcodec52 depends on:
ii  libavutil50               4:0.6.2-1      Libav utility library
ii  libc6                     2.11.2-13      Embedded GNU C Library: Shared lib
ii  libdirac-encoder0         1.0.2-3        open and royalty free high quality
ii  libfaad2                  2.7-6          freeware Advanced Audio Decoder - 
ii  libgsm1                   1.0.13-3       Shared libraries for GSM speech co
ii  libopenjpeg2              1.3+dfsg-4     JPEG 2000 image compression/decomp
ii  libschroedinger-1.0-0     1.0.10-2       library for encoding/decoding of D
ii  libspeex1                 1.2~rc1-1      The Speex codec runtime library
ii  libtheora0                1.1.1+dfsg.1-3 The Theora Video Compression Codec
ii  libva1                    1.0.12-2       Video Acceleration (VA) API for Li
ii  libvorbis0a               1.3.2-1        The Vorbis General Audio Compressi
ii  libvorbisenc2             1.3.2-1        The Vorbis General Audio Compressi
ii  libvpx0                   0.9.6-1        VP8 video codec (shared library)
ii  zlib1g                    1:1.2.5.dfsg-1 compression library - runtime

libavcodec52 recommends no packages.

libavcodec52 suggests no packages.

-- no debconf information



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to