Your message dated Tue, 10 May 2011 00:17:27 +0000
with message-id <e1qjadj-0002ey...@franck.debian.org>
and subject line Bug#616209: fixed in dirac 1.0.2-4
has caused the Debian Bug report #616209,
regarding dirac: replace doxygen and texlive-* build dependencies with 
doxygen-latex
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
616209: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=616209
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: src:dirac
Version: 1.0.2-3
Severity: minor
User: d...@debian.org
Usertag: doxygen-latex

The package build-depends on doxygen and one or more of the
texlive-* packages, likely it is building some latex/pdf docs
using a doxygen.sty generated by doxygen.  The doxygen.sty
generated by doxygen-1.7.3 now depends on even more macros,
so instead of adding more texlive-* dependencies to doxygen,
or adding the texlive-* packages to the build dependencies of
each source package, a new doxygen-latex package was introduced,
depending on all required packages used by doxygen.sty.
.
If the package builds such documentation, please build-depend
on doxygen-latex.  If not, please close the report as invalid.



--- End Message ---
--- Begin Message ---
Source: dirac
Source-Version: 1.0.2-4

We believe that the bug you reported is fixed in the latest version of
dirac, which is due to be installed in the Debian FTP archive:

dirac_1.0.2-4.debian.tar.gz
  to main/d/dirac/dirac_1.0.2-4.debian.tar.gz
dirac_1.0.2-4.dsc
  to main/d/dirac/dirac_1.0.2-4.dsc
dirac_1.0.2-4_amd64.deb
  to main/d/dirac/dirac_1.0.2-4_amd64.deb
libdirac-decoder0_1.0.2-4_amd64.deb
  to main/d/dirac/libdirac-decoder0_1.0.2-4_amd64.deb
libdirac-dev_1.0.2-4_amd64.deb
  to main/d/dirac/libdirac-dev_1.0.2-4_amd64.deb
libdirac-doc_1.0.2-4_all.deb
  to main/d/dirac/libdirac-doc_1.0.2-4_all.deb
libdirac-encoder0_1.0.2-4_amd64.deb
  to main/d/dirac/libdirac-encoder0_1.0.2-4_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 616...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Alessio Treglia <ales...@debian.org> (supplier of updated dirac package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 10 May 2011 01:51:59 +0200
Source: dirac
Binary: dirac libdirac-decoder0 libdirac-encoder0 libdirac-dev libdirac-doc
Architecture: source amd64 all
Version: 1.0.2-4
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Alessio Treglia <ales...@debian.org>
Description: 
 dirac      - open and royalty free high quality codec - commandline utilities
 libdirac-decoder0 - open and royalty free high quality codec - decoder library
 libdirac-dev - open and royalty free high quality codec - development files
 libdirac-doc - open and royalty free high quality codec - library documentation
 libdirac-encoder0 - open and royalty free high quality codec - encoder library
Closes: 564976 616209 621177 625318
Changes: 
 dirac (1.0.2-4) unstable; urgency=low
 .
   * Team upload.
   * Switch to format 3.0 (quilt).
   * debian/control:
     - Correct Maintainer's name.
     - Replace doxygen,texlive-* build-deps with
       doxygen-latex (Closes: #616209).
     - Update Standards to 3.9.2.
   * Add patch to fix FTBFS with GCC 4.5 (Closes: #564976).
   * Remove *.la files (Closes: #621177), remove static libraries.
   * debian/rules: Enable parallel builds.
   * Add patch to fix FTBFS with GCC4.6 (Closes: #625318):
     - Strip -Werror out of CFLAGS.
   * Add .gitignore file.
   * Add git-buildpackage configuration file.
Checksums-Sha1: 
 896ce4b776dde18da76e3ddaea987332725471c7 1351 dirac_1.0.2-4.dsc
 c251cb80973de2d8252acfd284b4fedc29e277e5 248235 dirac_1.0.2-4.debian.tar.gz
 6efe35a3bf4487dcb75452a6d30b33b10a68c4cc 620072 dirac_1.0.2-4_amd64.deb
 18994728b6f7043e1ab95bd720d8c415d1c19855 313482 
libdirac-decoder0_1.0.2-4_amd64.deb
 1c44a44bb7d4adf34ba351c9791ce226531ccf7f 387920 
libdirac-encoder0_1.0.2-4_amd64.deb
 11f52358202ff7b3087456f075cd7d948731f8b7 156828 libdirac-dev_1.0.2-4_amd64.deb
 1c0debadd1e4912de5feb4b3b1ecc7fe955069a1 13376628 libdirac-doc_1.0.2-4_all.deb
Checksums-Sha256: 
 7a91d86be036c13471fe5d719d2e4dc62b55ac4a54b54d095416685be52bb62d 1351 
dirac_1.0.2-4.dsc
 1bb73e180da6d091f96a6fb0cff3c435c6bf99cb75c6ede8de4092593624b955 248235 
dirac_1.0.2-4.debian.tar.gz
 94cc66cefe6350db8f6c8fca85213fe646d836048e47dbc809f73714788697e0 620072 
dirac_1.0.2-4_amd64.deb
 dbeaff7866124b62fb04ec58da5e6627f705e493c8403ff876288f78157ffcb5 313482 
libdirac-decoder0_1.0.2-4_amd64.deb
 73b4899dd1cb1e251765dc5709cef5ba61be60bacfb08e2ada667c89ca7e1f49 387920 
libdirac-encoder0_1.0.2-4_amd64.deb
 8b261c8eedf81501101afa8410eec5c3fbfd9207ff33b120dec4f1013048f738 156828 
libdirac-dev_1.0.2-4_amd64.deb
 526b23a18b48e4ee85b0958e05cfcaf4826303b82a48ff00926fe30eb1ad797c 13376628 
libdirac-doc_1.0.2-4_all.deb
Files: 
 b4fe8349aed64299c8da713bdde0001c 1351 libs optional dirac_1.0.2-4.dsc
 c1c43e3e50eece43cd87ca14070df494 248235 libs optional 
dirac_1.0.2-4.debian.tar.gz
 3d4e080df2e4e37f420271a71a8c1e88 620072 video optional dirac_1.0.2-4_amd64.deb
 1030fcacc251a967c7651bb249f823c8 313482 libs optional 
libdirac-decoder0_1.0.2-4_amd64.deb
 15701075e5492f060117ca96a422e97e 387920 libs optional 
libdirac-encoder0_1.0.2-4_amd64.deb
 777087b2826488a1ac71ff46d4ee8fcc 156828 libdevel optional 
libdirac-dev_1.0.2-4_amd64.deb
 970d68b2d2ba40284d593887b6908424 13376628 doc optional 
libdirac-doc_1.0.2-4_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk3IghQACgkQRdSMfNz8P9DfmACfWq6CcMbxb/44+yXybPXVSmXl
X8MAn0ihyKuIFQMidBiJuHuOFIkJMluN
=DWrF
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to