Your message dated Wed, 18 May 2011 12:29:56 +0200
with message-id <3eeb521116ab4384d5a2bc8b3e68d...@chewa.net>
and subject line (pas de sujet)
has caused the Debian Bug report #420233,
regarding Output from ffmpeg2theora does not play
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
420233: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=420233
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc
Version: 0.8.6-svn20061012.debian-5

I have a video processing script which includes this step: 
  sf -t FakePipe:debug=0 -t Scratch \
  ffmpeg2theora -c 0 -o t.ogg -f image2 \
   /volatile/ian/tmp/d/composed/frame%06d.ppm --inputfps 30

The resulting video t.ogg is playable just fine with ffplay.  However
with vlc I see only a black video window.  The window is of the right
size and the progress scroller advances in an apparently normal way.

vlc reports no messages on its controlling tty except
  VLC media player 0.8.6a Janus
and then at the end
  [00000279] main playlist: nothing to play

The file t.ogg (10339K) is available here:
 http://www.chiark.greenend.org.uk/~ijackson/vlc-ffmpeg2theoraoutput.ogg

Ian.


--- End Message ---
--- Begin Message ---
Fixed based on previous comments.

-- 
RĂ©mi Denis-Courmont
http://www.remlab.net/


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to