On 06/06/2011 12:00 PM, IOhannes m zmoelnig wrote:

>> I wish to use a HDSPe AIO on Debian, hence I need ALSA 1.0.24. Any
>> hints?

You need Linux 2.6.39 to get the kernel module. It's available in Debian
unstable. Forget about everything else (alsa-drivers, alsa-lib or
whatsoever)

> traditionally, alsa-tools are packaged from a different source-package
> (named... "alsa-tools")
> PS: and yes, i want 1.0.24 (and the madi-enabled hdspmixer!) as well

You really want alsa-tools 1.0.24.2. Only problem is: it's not released,
yet.

   http://git.alsa-project.org/?p=alsa-tools.git;a=summary

Checkout the git version and compile (only) the hdspmixer subdirectory.

If you like, talk to the ALSA maintainers to package a git snapshot.


HTH


_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to