Akkana Peck wrote:
> The instructions also say to add the deb-multimedia repository to
> apt sources; but even after I did that,

This is nearly always wrong for all but very unusual requirements and I am
a bit shocked to see upstreams still recommend it!

> I know the page is part of the upstream project, but I'm hesitant to
> be the one to tell them to change it in case there are other
> versions of Debian for which it's right. Maybe they need to specify
> different instructions for different Debian versions?

Lame and its gstreamer plugin are available in all supported Debian
releases. The only difference is that it's gstreamer0.10-* in oldstable
and gstreamer1.0-* in stable and newer, AFAICT.

> Versions of packages soundconverter suggests:
> pn  gstreamer1.0-plugins-ugly  <none>

Maybe this should get promoted to a Recommends and everything will be fine.

 - Fabian

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to