Hi Dan,

On Tue, Jan 31, 2017 at 6:36 AM, Matthias Klose <d...@debian.org> wrote:
> Package: src:supercollider
> Version: 1:3.7.0~repack-4
> Severity: normal
> Tags: sid buster
> User: debian-...@lists.debian.org
> Usertags: ftbfs-gcc-7
>
> The package fails to build in a test rebuild on at least amd64 with
> gcc-7/g++-7, but succeeds to build with gcc-6/g++-6. The
> severity of this report may be raised before the buster release.
> There is no need to fix this issue in time for the stretch release.

The severity was raised so now it is RC. I also see that there are
newer upstream releases. Maybe this issue does not exist in the newer
release?

-- 

Saludos,
Felipe Sateler

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to