Control: severity -1 serious

As announced [1], we do not intend to release Debian 10 "Buster" with
the old libgnome (and related) libraries. These libraries have been
deprecated and unmaintained for several years.

Your package depends and or build-depends on these libraries:

- gconf
- libgnomeui-0
- libgnome2-0
- libgnomevfs2-0

Please port your package to GTK3 and related maintained libraries.
Otherwise, please consider requesting that your package be removed from
Debian to help us complete this goal.

[1] https://lists.debian.org/debian-devel/2018/02/msg00169.html

On behalf of the Debian GNOME team,
Jeremy Bicha

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to