Package: easytag
Version: 2.4.3-1
Followup-For: Bug #855251

Could you please also push the update disabling OGG support to stable? I seem
to have corrupted who knows how many files over the last weeks. This is
especially insidious, since the corrupted files still work in some media
players, but do not work with others (I had huge trouble on my Android phone,
for example, and had no idea it was in fact easytag's fault)!

-- System Information:
Debian Release: 9.3
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'stable-updates'), (500, 'stable-debug')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-6-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8), LANGUAGE= 
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages easytag depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.26.0-2+b1
ii  libc6                                        2.24-11+deb9u1
ii  libflac8                                     1.3.2-1
ii  libgcc1                                      1:6.3.0-18+deb9u1
ii  libgdk-pixbuf2.0-0                           2.36.5-2+deb9u2
ii  libglib2.0-0                                 2.50.3-2
ii  libgtk-3-0                                   3.22.11-1
ii  libid3-3.8.3v5                               3.8.3-16.2+b1
ii  libid3tag0                                   0.15.1b-12
ii  libogg0                                      1.3.2-1
ii  libopus0                                     1.2~alpha2-1
ii  libopusfile0                                 0.8-1+b1
ii  libspeex1                                    1.2~rc1.2-1+b2
ii  libstdc++6                                   6.3.0-18+deb9u1
ii  libtag1v5                                    1.11.1+dfsg.1-0.1
ii  libvorbis0a                                  1.3.5-4+deb9u1
ii  libvorbisfile3                               1.3.5-4+deb9u1
ii  libwavpack1                                  5.0.0-2+deb9u1

Versions of packages easytag recommends:
ii  gnome-icon-theme  3.12.0-2
ii  gvfs              1.30.4-1
ii  yelp              3.22.0-1

Versions of packages easytag suggests:
pn  easytag-nautilus  <none>

-- no debconf information

pkg-multimedia-maintainers mailing list

Reply via email to