The following commit has been merged in the master branch:
commit 917819a438a9b41d9f4307225db1eb4b45c78a8a
Author: Stephane Glondu <st...@glondu.net>
Date:   Sat Apr 16 16:57:20 2011 +0200

    Update changelog and prepare upload to unstable

diff --git a/debian/changelog b/debian/changelog
index e84d3cc..05d29b2 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,17 +1,22 @@
-ocaml (3.12.0-1) UNRELEASED; urgency=low
+ocaml (3.12.0-1) unstable; urgency=low
 
-  * New upstream release (Closes: #255245, #570920)
+  * New upstream release:
+    - add Unix.setgroups (Closes: #255245)
+    - fix bug in the num library on sparc (Closes: #570920)
     - add armel to native architectures; note that the Dynlink module is
       not available in native code there: software using it should take care
-      of this new possibility
+      of this new possibility (Closes: #347270)
     - {add,scrape}labels are no longer installed
     - remove ocaml{byteinfo,plugininfo,dumpapprox}: all tools merged into
       ocamlobjinfo; add binutils-dev to Buid-Depends
   * debian/rules: switch to dh with overrides
+  * Embed bytecode in C object when using -custom (Closes: #256900)
+  * Ask pkg-config for libx11 path (Closes: #619344)
+  * Bump debhelper compat level to 8 (Closes: #562606)
   * Switch source package format to 3.0 (quilt)
-  * Bump version in debhelper build-dependency (Closes: #562606)
+  * Bump Standards-Version to 3.9.2
 
- -- Stéphane Glondu <glo...@debian.org>  Sat, 24 Jul 2010 14:24:19 +0200
+ -- Stéphane Glondu <glo...@debian.org>  Sat, 16 Apr 2011 17:39:54 +0200
 
 ocaml (3.11.2-4) unstable; urgency=high
 
diff --git a/debian/compat b/debian/compat
index 7f8f011..45a4fb7 100644
--- a/debian/compat
+++ b/debian/compat
@@ -1 +1 @@
-7
+8
diff --git a/debian/control b/debian/control
index 06a6ddf..cd108ca 100644
--- a/debian/control
+++ b/debian/control
@@ -10,7 +10,7 @@ Uploaders:
  Stéphane Glondu <glo...@debian.org>,
  Mehdi Dogguy <me...@debian.org>
 Build-Depends:
- debhelper (>= 7.1.0~),
+ debhelper (>= 8),
  pkg-config,
  autotools-dev,
  binutils-dev,
@@ -20,7 +20,7 @@ Build-Depends:
  libgdbm-dev,
  bzip2,
  dh-ocaml (>= 1.0.0~)
-Standards-Version: 3.8.4
+Standards-Version: 3.9.2
 Vcs-Git: git://git.debian.org/git/pkg-ocaml-maint/packages/ocaml.git
 Vcs-Browser: http://git.debian.org/?p=pkg-ocaml-maint/packages/ocaml.git
 Homepage: http://caml.inria.fr/

-- 
OCaml packaging

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to