The following commit has been merged in the master branch:
commit 256598f8197d3b8b2fe53db4751c5248162f2be6
Author: Ralf Treinen <trei...@debian.org>
Date:   Sun Apr 17 20:16:17 2011 +0200

    bump standards version

diff --git a/debian/changelog b/debian/changelog
index d4314d8..9a72401 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,13 +1,13 @@
-ocamlwc (0.3-9) UNRELEASED; urgency=low
+ocamlwc (0.3-9) unstable; urgency=low
 
   * Update St├ęphane's email address
   * Really remove DM-Upload-Allowed flag
-  * Standards-Version 3.9.1 (no change)
+  * Standards-Version 3.9.2 (no change)
   * Use dh-ocaml >= 0.9~ to get ocaml dependencies (closes: #599324)
     Bump build-dependency on ocaml to >= 3.11.1-3~ to make that work.
   * Simplify debian/rules
 
- -- Ralf Treinen <trei...@debian.org>  Wed, 20 Oct 2010 08:57:57 +0200
+ -- Ralf Treinen <trei...@debian.org>  Sun, 17 Apr 2011 20:15:51 +0200
 
 ocamlwc (0.3-8) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index 09ebbfd..894e9f5 100644
--- a/debian/control
+++ b/debian/control
@@ -7,7 +7,7 @@ Uploaders: Georg Neis <g...@oglaroon.de>,
  St├ęphane Glondu <glo...@debian.org>
 Build-Depends: debhelper (>= 7.0.52), dh-ocaml (>= 0.9~)
 Build-Depends-Indep: ocaml-nox (>= 3.11.1-3~)
-Standards-Version: 3.9.1
+Standards-Version: 3.9.2
 Vcs-Git: git://git.debian.org/git/pkg-ocaml-maint/packages/ocamlwc.git
 Vcs-Browser: http://git.debian.org/?p=pkg-ocaml-maint/packages/ocamlwc.git
 Homepage: http://www.lri.fr/~filliatr/software.en.html

-- 
ocamlwc packaging

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to