The following commit has been merged in the master branch:
commit 1d394a265fcd93ed05a2ef1af5e0da6b6b9b6fae
Author: Mehdi Dogguy <me...@debian.org>
Date:   Thu Jan 5 13:14:48 2012 +0100

    Bump Standards-Version to 3.9.2, no changes needed.

diff --git a/debian/changelog b/debian/changelog
index e447d8b..6e97f1d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -4,8 +4,9 @@ mlpcap (0.9-16) UNRELEASED; urgency=low
     - Fix build-depends-on-obsolete-package dpatch
     - Fix debian-rules-uses-deprecated-makefile dpatch.mk
   * Fix META file (s/opt/native/) (Closes: #562840)
+  * Bump Standards-Version to 3.9.2, no changes needed.
 
- -- Mehdi Dogguy <me...@debian.org>  Thu, 05 Jan 2012 13:13:40 +0100
+ -- Mehdi Dogguy <me...@debian.org>  Thu, 05 Jan 2012 13:14:33 +0100
 
 mlpcap (0.9-15) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index ebe32fe..1a23763 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Build-Depends: cdbs (>= 0.4.23-1.1),
  ocaml-findlib (>= 1.1.2pl1-4), 
  libpcap0.8-dev,
  dh-ocaml (>= 0.9.1)
-Standards-Version: 3.8.3
+Standards-Version: 3.9.2
 Vcs-Git: git://git.debian.org/git/pkg-ocaml-maint/packages/mlpcap.git
 Vcs-Browser: http://git.debian.org/?p=pkg-ocaml-maint/packages/mlpcap.git
 Homepage: http://www.drugphish.ch/~jonny/mlpcap.html

-- 
mlpcap packaging

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to