This is an automated email from the git hooks/post-receive script.

mehdi pushed a change to annotated tag debian/1.1.0-1
in repository opam.

        at  8a29270   (tag)
   tagging  c6d93ac79a579da56dde565c0d23d16b04da934f (commit)
  replaces  debian/1.0.0-1
 tagged by  Mehdi Dogguy
        on  Sun Nov 24 15:47:03 2013 +0100

- Log -----------------------------------------------------------------
Debian release 1.1.0-1

Mehdi Dogguy (10):
      Update debian/gbp.conf
      Imported Upstream version 1.1.0
      Merge tag 'upstream/1.1.0'
      New upstream release.
      Update patches
      Link against re.str, added in debian/buildsys/myocamlbuild.ml
      Only install "opam" and "opam-admin" binaries, as upstream does.
      Add build-essential to Depends and ocaml{,find} to Recommends
      system ocamlfind is not needed, as not used by opam on runtime
      Release to unstable

-----------------------------------------------------------------------

No new revisions were added by this update.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-ocaml-maint/packages/opam.git

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to