This is an automated email from the git hooks/post-receive script.

treinen pushed a commit to branch master
in repository why.

commit bd38693c8cf9bd709b1574b9d0e2139808f0f40d
Author: Ralf Treinen <trei...@free.fr>
Date:   Thu Feb 13 20:56:51 2014 +0100

    close bug #730526
---
 debian/changelog | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index ddb0c23..045cedc 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,7 +2,9 @@ why (2.33-1) unstable; urgency=low
 
   * New upstream release. This fixes an issue with compilation under
     ocaml-4.01 (closes: #707585).
-    Drop patches adopted or otherwise fixed by upstream:
+  * Bump build-dependency on frama-c-base to the latest version 
+    (closes: #730526)
+  * Drop patches adopted or otherwise fixed by upstream:
     - 0001-Why-2.29-do-support-Coq-8.3.patch
     - 0002-Mark-alt-ergo-0.93-as-compatible.patch
     - 0003-Fix-non-exhaustive-pattern-matching-in-jc_annot_infe.patch
@@ -25,7 +27,6 @@ why (2.33-1) unstable; urgency=low
     - frama-c, jessie plugin (from the why package), and alt-ergo
   * Add to the Recommendation of package alt-ergo alternatives on other
     theorem provers: cvc3, coq
-  * Bump build-dependency on frama-c-base to the latest version.
 
  -- Ralf Treinen <trei...@debian.org>  Tue, 04 Feb 2014 12:33:02 +0100
 

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-ocaml-maint/packages/why.git

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to