This is an automated email from the git hooks/post-receive script.

glondu pushed a change to annotated tag debian/0.7.6-1
in repository ocurl.

        at  2bbb8b8   (tag)
   tagging  fd7b2aeb5d84209d8d85a38ff5d6b95a2c38cf68 (commit)
  replaces  upstream/0.7.6
 tagged by  Stephane Glondu
        on  Mon May 30 16:57:51 2016 +0200

- Log -----------------------------------------------------------------
ocurl Debian release 0.7.6-1
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAABCgAGBQJXTFTvAAoJEHhT2k1JiBrTsTIP/2kzuayVVEpvsgDJK7v3RAAj
j60Pgee5MmGtpZHGrrFj4m/+ZrGPJMhX6aRRdKu3V5uhZ7q3KbrTOHgWY5IV4Mnh
0Rfd3Q5trwFNk+XlffsMrHMxE9/cAN/TdF37fmqBTPden14AAHAPmqjQRuTtMw1t
JYwi0ekPS2reXKeAMFwaacZ+j/ZIEpSCE3rKV83SZzfChGIRJl4OX7mng6M2CGJH
nYzuoYa7zR5SHZeeYFkuzYCYBzRAb8o6Mx8T7hnpK/SGURjilGkVW8c7cUCdCK4w
paCv6HLw+rJsl3GghOXA9XyQK/fi2ToCNyUeg/9u1HDNIu4Sb41TpfGm7vNc8+Ne
eD3W97Q5J85cRl5k/h8qVddlCbwXKc/I4/rc2KWTM23jMEwUORmWYRsZmxxvpDTL
uxKGRZg8KkYTZMmbRt5p6ET6GE53lgKeiPQbwQo4jVtjVdPme8oe4UDXHr16nfkV
U4WnsmEdG5x19yufACpUXZ9Dkf7wgXl03q5GI0hqORoxO6sJy4myRxm+2Xbp6Acu
I3cHmf5s2gyscd5K9lfvKzHaGhsIO4GEJ5smYiVhAHBX0Wi4z5BU2pozWWfhGF42
4K+D3zOKYKLooMvSX3dTI6N9RtOJLtuNxkKHJES4yDO0JcX6sCo46fGP7g136Zyj
EDcGk3VZiye/hCBCR0p6
=Djg2
-----END PGP SIGNATURE-----

Enrico Tassi (45):
      added ocurl packages
      -fPIC flag to gcc to make gcc-4.0 on amd64 happy
      fixed to make it use ocamlc instead of gcc (and no more -fPIC)
      fixed
      added closes: bug#nnn
      fixed description
      fixed description
      Merge commit 'upstream/0.2.1'
      new upstream release
      some more for svn-buildpackage
      moved, type in filename
      added +x
      moved to debian policy 3.6.2.0
      fix
      moved to libcurl-gnutls while asking to the upstream if there is interest 
in
      new release for curl
      moved to ocaml 3.09.0
      moved to cdbs
      removed useless files
      ...
      added missing .a to the -dev package
      ocaml 3.09.1, updated maintainer email
      svn-bt
      rebuilt against ocaml 3.09.2
      released
      not used anymore
      moved to the new ocaml CDBS class
      they require ocaml-nox 3.09.3 (to include CDBS ocaml class)
      moved to ocaml CDBS class
      Removed deprecated Source-Version variable in control file. Replaced with
      a bunch of fixes for the new curl abi
      dixed typo in description
      fixed typo in control file
      uploaded ocurl -9
      rebuild 3.10.0
      ready for ocaml 3.10
      fixed clean target
      uploaded
      changed ocurl to build against 3.10.1
      fixed many lintian warnings concerning build depending on package with -1 
revision, ocaml caseness, missing patch description
      uploaded with delay 1
      ocurl ready for caml 3.11
      uploaded
      ocurl to debhelper 7
      uploaded

Mehdi Dogguy (13):
      Use ocaml.mk as a CDBS "rules" file (Closes: #549775)
      Use ocaml section
      Add myself as uploader
      Bump Standards-Versions to 3.8.3
      Use new features of dh-ocaml (>= 0.9)
      Generate documentation using dh_ocamldoc
      Reorder included files in debian/rules to workaround a CDBS bug
      Change mode for 01_makefile.in.dpatch to satisfy g-b-p
      Release to unstable
      Merge commit 'upstream/0.5.3'
      New upstream release
      Use quilt instead of dpatch
      Update standards version to 3.8.4 (no changes needed)

Pietro Abate (3):
      Merge commit 'upstream/0.5.1'
      - new upstream release
      Switch packaging to git

Stefano Zacchiroli (10):
      ported to ocaml 3.08.3
      3.08.3 rebuild changelog
      removed unreleased crap
      versioned gnutls-dev dependencies
      added to debian/control the XS-X-Vcs-Svn field pointing to the package's 
SVN URL
      better safe then sorry: commited the X-Svn-... change also to control.in 
files
      renamed Vcs-Svn to match the final name
      added XS-Vcs-Browser field
      promote Vcs-* fields to real debian/control fields, now that they are 
supported by dpkg
      fix vcs-svn fields to point just above debian/ dir (as suggested by 
devref)

Stephane Glondu (20):
      Use ocaml.mk as a CDBS "rules" file
      Fix versioned build-dependency to quilt
      Add debian/watch
      Switch source package format to 3.0 (quilt)
      Ignore CURLE_URL_MALFORMAT_USER (fixes FTBFS)
      Add debian/clean
      Update changelog and prepare upload to unstable
      Update debian/watch
      Refresh patches
      Merge tag 'upstream/0.7.6'
      New upstream release
      Refresh patches
      Update Homepage
      Update Vcs-*
      Update packaging
      Rewrite debian/rules with dh
      Bump debhelper compat to 9
      Update changelog
      Disable Internet-using tests
      Update changelog and prepare upload to unstable

-----------------------------------------------------------------------

No new revisions were added by this update.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-ocaml-maint/packages/ocurl.git

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to