This is an automated email from the git hooks/post-receive script.

treinen pushed a commit to branch master
in repository ocaml-tools.

commit a60978b6e70d136e3a51f7243bc11eb944abba24
Author: Ralf Treinen <trei...@debian.org>
Date:   Wed Sep 20 08:16:51 2017 +0200

    drop version constraint on build-dep dh-ocaml
---
 debian/changelog | 3 ++-
 debian/control   | 2 +-
 2 files changed, 3 insertions(+), 2 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 6ee7ac4..6b2cf9e 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,9 @@
 ocaml-tools (20120103-5) unstable; urgency=medium
 
   * DH compat level 10
+  * Drop obsolete version constraint on build-dependency dh-ocaml
 
- -- Ralf Treinen <trei...@debian.org>  Wed, 20 Sep 2017 08:13:05 +0200
+ -- Ralf Treinen <trei...@debian.org>  Wed, 20 Sep 2017 08:16:06 +0200
 
 ocaml-tools (20120103-4) unstable; urgency=medium
 
diff --git a/debian/control b/debian/control
index f632db7..725ad26 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,7 @@ Uploaders:
  Ralf Treinen <trei...@debian.org>,
  Mehdi Dogguy <me...@debian.org>,
  Samuel Mimram <smim...@debian.org>
-Build-Depends: debhelper (>= 10), ocaml-nox, dh-ocaml (>= 0.9)
+Build-Depends: debhelper (>= 10), ocaml-nox, dh-ocaml
 Standards-Version: 3.9.2
 Vcs-Git: git://git.debian.org/git/pkg-ocaml-maint/packages/ocaml-tools.git
 Vcs-Browser: http://git.debian.org/?p=pkg-ocaml-maint/packages/ocaml-tools.git

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-ocaml-maint/packages/ocaml-tools.git

_______________________________________________
Pkg-ocaml-maint-commits mailing list
Pkg-ocaml-maint-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ocaml-maint-commits

Reply via email to