Hi Anton,

2013/5/29 Anton Gladky <gladky.an...@gmail.com>:
> Hi Manuel!
>
> I have uploaded a new version of coin3 into the unstable.
> Could you, please, change BD in the package openscenegraph from
> libcoin60-dev to libcoin80-dev. No other changes are needed.
>
> Thanks,
>
> Anton
>
> PS If you do not have time, you can let me do an NMU

Another member of the team is preparing to upload a new version,
copying the list (nothing private in your message, I hope).

I guess that upstream is not stable/careful enough with API/ABI
compatibility, that's why there's no libcoin-dev package?


Cheers.
--
Manuel A. Fernandez Montecelo <manuel.montez...@gmail.com>

_______________________________________________
Pkg-osg-devel mailing list
Pkg-osg-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osg-devel

Reply via email to