2013/5/29 Manuel A. Fernandez Montecelo <manuel.montez...@gmail.com>:
> [..]
> I guess that upstream is not stable/careful enough with API/ABI
> compatibility, that's why there's no libcoin-dev package?

You are the third, who asks this question :)
It is historically so (versioned dev-versions) and upstream will
unlikely produce the
newer versions (last commit was in 2011), but we need this upload to fix an old
license bug #617613.

Please, test your package precisely before upload. I have just realized, that
FreeCAD does not work with this new version,  though compiles.

Anton

_______________________________________________
Pkg-osg-devel mailing list
Pkg-osg-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osg-devel

Reply via email to