Alberto Luaces writes:

> "Manuel A. Fernandez Montecelo" writes:
>
> [...]
>
>>
>> Yes, that's it.  It would be better if they remove it in future releases.
>>
>
> They are discussing it in the mailing list, that is how I noticed it.
> Maybe I will have to remember it to them if it is not done in a few
> days.
>

Well, the removal of the geo plugin is now effective in upstream's SVN,
and it won't be present in the 3.1.8 release.

>
>>
>> BTW, 3.0.1 was ages ago, any news about new releases?
>>
>
> The developer 3.1.7 version was just released yesterday, but 3.1.8 is
> also supposed to be released soon.  I think it could be good to package
> 3.1.7, since I'm having problems with the dfsg version.
>

Since I'm having some problems to get the dfsg tarball, I think I'll
wait for the next developer release to adress this and the collada
plugin issue.

Regards,

-- 
Alberto


_______________________________________________
Pkg-osg-devel mailing list
Pkg-osg-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osg-devel

Reply via email to