Hi!

On 20 September 2016 at 18:25, Alberto Luaces <alua...@udc.es> wrote:
> If you don't mind, I would prefer first to try the patches in Ubuntu for
> 3.2, as they mention that they are required for building on armhf.  If
> that fails, I will use Graham's patch.

I suspect you are going to need both.
I uploaded 3.4 with just my patch for GCC 6 and it still failed on
armhf with conflicting declaration errors in the OpenGL stuff:
https://launchpad.net/ubuntu/+source/openscenegraph-3.4/3.4.0+dfsg1-1ubuntu1
(you can click on the architectures and then view the actual build logs)

This is probably fixed by the Ubuntu-specific patches you mention, found here:
https://launchpad.net/ubuntu/+source/openscenegraph/3.2.3+dfsg1-2ubuntu1

Regards
Graham

_______________________________________________
Pkg-osg-devel mailing list
Pkg-osg-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osg-devel

Reply via email to