The following commit has been merged in the master branch:
commit ddd0e7c9257c2380791f0ee4c0546f8ee5161ad5
Author: David Paleino <da...@debian.org>
Date:   Sun Sep 25 21:53:50 2011 +0200

    New plugin snapshot

diff --git a/debian/changelog b/debian/changelog
index fabafcd..753e5e3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,7 +1,7 @@
-josm-plugins (0.0.svn26427+ds1-1) UNRELEASED; urgency=low
+josm-plugins (0.0.svn26626+ds1-1) UNRELEASED; urgency=low
 
   * New upstream snapshot.
-  * Bump Josm requirement to 4279.
+  * Bump Josm requirement to 4399.
 
  -- Giovanni Mascellani <g...@debian.org>  Fri, 09 Sep 2011 23:16:26 +0200
 
diff --git a/debian/control b/debian/control
index 88ffa20..1163e80 100644
--- a/debian/control
+++ b/debian/control
@@ -11,12 +11,12 @@ Build-Depends:
  ant
  , debhelper (>= 8~)
  , default-jdk
- , josm (>= 0.0.svn4279)
+ , josm (>= 0.0.svn4399)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
  , python
-Build-Conflicts: josm (>= 0.0.svn4280)
+Build-Conflicts: josm (>= 0.0.svn4400)
 Standards-Version: 3.9.2
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-osm/josm-plugins.git
@@ -26,11 +26,11 @@ Package: josm-plugins
 Architecture: all
 Depends:
  ${misc:Depends}
- , josm (>= 0.0.svn4279)
+ , josm (>= 0.0.svn4399)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Breaks: josm (>= 0.0.svn4280)
+Breaks: josm (>= 0.0.svn4400)
 Suggests: gpsd
 Description: Plugins for JOSM
  JOSM (Java OpenStreetMap) plugin collection.

-- 
Plugins for JOSM

_______________________________________________
Pkg-osm-commits mailing list
Pkg-osm-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-commits

Reply via email to